About the author

Pascal STEPHANY

Rédacteur en Chef du Blog Domotique Info depuis 2009, je suis avant tout un passionné de Domotique. Après avoir géré la boutique en ligne My Domotique entre 2012 et 2016, je travaille désormais chez Decelect en tant que Chef Produits Connectés Ubiwizz depuis 2016...

Related Articles

36 Comments

  1. 1

    Christophe C

    Bravo Pascal !

    Désolé de t’avoir laissé bosser pour ce tuto, je t’avais promis que je le ferai mais j’ai manqué de temps…

  2. 2

    Pascal STEPHANY

    Et bien c’est fait 😉

    Mais n’hésites pas à m’envoyer tes remarques et tu pourras toujours faire le prochain tuto…

    Pascal 🙂

  3. 3

    sébastien

    Bonjour,
    J’ai un capteur
    EVERSPRING – Z-Wave SP814, et avec votre tuto, je n’arrive pas à récupérer la valeur de la luminosité…savez vous si c’est possible avec la zibase?
    Sébastien

  4. 4

    Pascal STEPHANY

    C’était en effet possible mais aprés avoir vérifier hier sur ma zibase je n’arrive pas à remonter l’humidité. J’ai signalé le probléme à zodianet…

  5. 5

    Yann

    Bonjour,
    mon capteur MultiSensor 4 en 1 de Aeon Labs est bien reconnu par ma ZiBase 2, mais malgré toutes mes tentatives je n’ai JAMAIS pu faire fonctionner la détection de mouvement. La ZiBase ne reçoit RIEN lorsque je « stimule » le capteur. J’ai fait remplacer le MultiSensor par un neuf : même résultat.
    Donc je n’en suis même pas à récupérer la température…
    J’ai d’autres capteurs Z-Wave qui fonctionnent correctement.
    Auriez-vous une idée ?
    Merci !

  6. 6

    Pascal STEPHANY

    Bonjour Yann

    L’avez-vous déclaré en actionneur lors de son inclusion ?

    Pascal

  7. 7

    Yann

    Non non, en tant que détecteur.
    (lisant votre message, à tout hasard je l’ai déclaré en tant qu’actionneur, mais ce n’est pas mieux)
    Une autre idée ?
    Visiblement je ne suis pas le seul dans ce cas.
    Merci pour votre réponse.

  8. 8

    Pascal STEPHANY

    Je ne sais quoi vous répondre vu que cela fonctionne chez moi mais aussi chez de nombreux autres utilisateurs…

  9. 9

    Pascal CARDON

    Ce n’est pas mon dernier mot, mais pour le moment j’ai réussi à récupérer tous les capteurs (lumière, temp, hygro) sauf la détection de mouvement … J’avais fait déclenché un script par le périphérique (configuré en détecteur), et ça déclenchait toutes les 12 minutes, sans mouvement … je dois louper quelque chose …

  10. 10

    Pascal STEPHANY

    @Pascal
    Tu l’as inclus en actionneur ou en détecteur ?

  11. 11

    Pascal CARDON

    Bonjour Pascal,

    Pour le moment il est détecteur … j’avais fait des essais en actionneur et j’avais le même problème, mais je vais re-essayer …. dès que j’arrive à le faire fonctionner je viendrai le dire ici …

  12. 12

    Pascal STEPHANY

    @Pascal

    Il n’y a pas de raison que ça fonctionne pas chez toi 😉

    Mais n’hésites pas à m’appeler

  13. 13

    Pascal CARDON

    J’ai dossocié/supprimé/associé le multifonction … je l’ai configuré en détecteur et ça foncionne : détection de mouvement (à part une détection intempestive cette nuit, dans une pièce fermée, sensibilité réglée au milieu … mais bon je vais voir …)
    Les mesures de lumière, de température et hygro sont envoyées aussi spontanément depuis la dernière mise à jour Zibase (merci Zodianet !)

  14. 14

    Stany

    Bonjour,
    dans le rayon proche de la Zibase, celle-ci voit toutes les informations (présence, T, H, L) envoyés par le détecteur.
    Si je l’éloigne trop de la Zibase je perds des trames. Jusque là tout est normal.
    A mi-distance j’ai un FGS221 et un FGBS321.
    Je n’arrive pas à faire router les infos du multi-sensor via ces modules Z-wave :
    – Multi-sensor sur Pile ou sur port USB;
    – Optimisation avant et après réveil du AeonLabs;
    – Réveil par 3 appuis successifs sur le bouton assoc ou remise des piles après retrait total;

    Après tous ces tests, rien n’y fait.

    Est-ce que quelqu’un à une configuration similaire à la mienne? Merci

  15. 15

    raifort

    Bonjour,
    je viens de mettre en place le multisensor V1.18 et zibase 724, la détection remonte correctement, par contre la température et la luminance remontent de manière complètement aléatoires et très rarement. J’ai un FGS221 situé à côté de celui-ci et il fonctionne sans aucun problème.

  16. 16

    Stany

    Suite à mon problème qui est resté sans solution avec le routage, j’ai revu la disposition des mes différents détecteurs afin de mettre le multisensor au plus près de la Zibase.
    Maintenant celui-ci dialogue en direct avec la Zibase et tous les informations du multisensor passent nickel.
    J’en conclus donc que le multisensor ne fonctionne pas avec un routage 🙁
    Sauf si quelqu’un y est arrivé !!!

  17. 17

    raifort

    Bonjour Stany,
    as-tu modifié les paramètres par défaut du multisensor (101, 102, 103, …) et si oui, quelles valeurs as-tu renseignées ?

    Merci

  18. 18

    Stany

    101 -> 32
    102 -> 64
    103 -> 128
    111 -> 600
    112 -> 600
    113 -> 300

  19. 19

    vinie31

    Bonjour.
    Donc j’ai installé le multisensor hier suivant le tutoriel. La luminance et la température sont remontées une seule fois depuis hier soir (12h) et encore c’était lors de la mise en service… J’utilise une ZIBASE PRO, j’ai fait les mises à jours du périphérique et de la zibase… Rien n’y fait j’ai toujours le même message sur le fil d’actualité…
    24/12/2013 09:49:20 ZWave message – Device ZA13 sleeps certainly. The command replaces the same already saved for futur sending
    Je précise que le multisensor fonctionne en détection et remonte l’info dans le fil d’actualité… Elle est situé pour les essais à 1m de la zibase et j’ai fait des essais avec pile et sur l’alim… Rien n’y fait….

    Quelqu’un a-t-il vraiment réussi à remonter ces informations de luminance et t° vers une Zibase? D’après ce forum j’en doute… Merci pour vos réponses.

  20. 20

    Pascal STEPHANY

    Bonjour

    Je vous confirme que cela doit fonctionner, avez-vous mis un timer qui lance périodiquement le scénario de lecture des sondes ?

  21. 21

    vinie31

    Oui bien sûr… 300 secondes comme dans votre tuto…

  22. 22

    vinie31

    Le problème c’est que c’est le multisensor qui est en veille et qui n’arrive pas à remonter les infos… J’ai même fait un essai avec 60 secondes vu qu’il est sur secteur, mais rien n’y fait…
    24/12/2013 09:49:20 ZWave message – Device ZA13 sleeps certainly. The command replaces the same already saved for futur sending

  23. 23

    Jerome

    Bonjour à tous (et merci pour ce blog qui m’aide bcp dans mon apprentissage de la domotique)

    J’ai récement fait l’aquisition d’un multi-sensor aussi, et je suis face au même symptome que vinie31.
    Voici la trace que j’ai dans mon suivi d’activité :
    « Launch SCENARIO: Multi-Sensor (1)(trigged by TIMER)
    ZWave message – Device ZA8 sleeps certainly. The command replaces the same already saved for futur sending
    ZWave message – Device ZA8 sleeps certainly. The command replaces the same already saved for futur sending
    Completed SCENARIO: Multi-Sensor (1) »

    Les valeurs que j’ai de remontées dans les sondes sont celles obtenues lorsque j’ai réalisé l’association.

    Si vous avez une piste, suis prenneur 😉

  24. 24

    vinie31

    Bonjour. Après plusieurs jours de tests j’ai réussi à faire fonctionner le multisensor et les scénarios liés.
    Le premier problème vient de la sensibilité de la zibase pro en Zwave et de la portée du multisensor qui est très mauvaise ( 4 à 8 m max d’après ce que j’ai lu et testé).
    donc il faut suivre ce qui est indiqué sur le site zodianet pour augmenter la sensibilité. Ensuite j’ai déplacé plusieurs fois la zibase pour qu’elle ne soit pas perturbée par la TV, la box, les HP, le PC, etc… Elle est très sensible aux perturbations.
    Ensuite il faut créer un scénario pour changer quelques valeurs sur le multisensor de cette façon :
    Écriture du Param101 = 128 et lecture. Puis réveille du capteur avec l’appui du bouton.
    Écriture du Param102 = 64 et lecture. Puis réveille du capteur avec l’appui du bouton.
    Écriture du Param103 = 32 et lecture. Puis réveille du capteur avec l’appui du bouton.
    Écriture du Param111 = 220 et lecture. Puis réveille du capteur avec l’appui du bouton.
    Écriture du Param112 = 220 et lecture. Puis réveille du capteur avec l’appui du bouton.
    Écriture du Param113 = 120 et lecture. Puis réveille du capteur avec l’appui du bouton.
    Je n’ai pas changé les paramètres 111, 112 et 113 qui corresponde à la période de réveil car la mienne est sur secteur…
    Après il s’suffit de faire un scénario pour monter les volets automatiquement en fonction de la lumière… Chez moi ça monte à 950 % et baisse à 999%.

    J’ai tout de même un problème concernant la sensibilité LUX. Dès qu’il fait jour Il passe très vite à la valeur 1000 (vers 11h en cette saison à Toulouse). Il n’est donc pas possible de distinguer un ciel nuageux d’un ciel ensoleillé et mon but était d’ouvrir les volets pour chauffer la maison… donc uniquement lorsque le ciel est dégagé. Avez-vous un solution ?
    Merci.

  25. 25

    Stany

    Bonjour,
    pour ce genre de capteur, « distinguer un ciel nuageux d’un ciel ensoleillé » c’est un peut-être Maurice qui pousse le bouchon trop loin 😉
    Plus sérieusement il est plus rationnel de gérer l’apport de soleil avec une sondes Temp Ext et une autre Temp Int.
    Vous pouvez affiner ça en vous assurant qu’il y ait une bonne luminosité.
    C’est se ce que j’ai fait d’ailleurs mais pour ne pas trop chauffer la maison l’été pendant mon absence:
    -Ouverture partiel des volets si la température Intérieure est supérieure à 23° et Extérieure est supérieure à 25°.

    Pour info, la luminosité et la température extérieur me sont données par le Aeon Labs.

    Cordialement

  26. 26

    vinie31

    Merci pour votre avis mais dans mon cas la température extérieure et intérieure n’a rien à voir avec ce que je veux faire puisque c’est bien le soleil qui tape sur les baies vitrées qui chauffe ma maison (BBC). Il peut faire 5°C dehors, s’il y a du soleil je peux gagner 4 °C à l’intérieur, si c’est nuageux au contraire je perds de la chaleur. En été ce sera un autre scénario plus simple bien sûr…
    C’est donc bien avec un DETECTEUR DE LUMIERE que je peux réaliser mon scénario hiver.
    Ma demande n’est pas si saugrenue que ça puisque le capteur my fox à 49€ (mais incompatible avec la zibase) semble distinguer la lumière directe du soleil et la lumière du jour.
    6 seuils de luminosité :
    – Pleine lumière : luminosité forte issue d’une exposition directe au soleil ou à un luminaire de forte puissance
    – Lumière du jour : luminosité ambiante en pleine journée
    – Lumière basse : luminosité ambiante pouvant ne pas être suffisante pour une lecture confortable
    – Pénombre : niveau de luminosité nécessitant l’utilisation de luminaires
    – Obscurité : absence de lumières

    Il existe aussi chez SOMFY un capteur qui se colle sur la vitre et qui monte ou décent les volets…

    Donc il me semble que le capteur multisensor est trop sensible à la lumière puisque il est au maximum alors qu’il fait jour mais nuageux. Bref à suivre…

  27. 27

    Pascal STEPHANY

    Avec la Zibase pourquoi ne pas choisir le détecteur du luminosité Encoean de chez Eltako ?

  28. 28

    vinie31

    Suite aux conseil de Pascal je lui ai commandé une sonde ENOCEAN Eltako FAH60. Installée samedi matin en 5 mn après avoir passé la nuit sous un lampe pour le charger (alimentation par capteur). Super sensibilité dans les hauts ensoleillements 60000 lux elle fait parfaitement la distinction entre ciel nuageux et ensoleillé. Cette sonde correspond donc parfaitement à mon utilisation. Je conseille donc ce produit : Pas de problème de reconnaissance par la zibase pro, s’intègre très simplement dans les scénarios (pas besoin de créer un scénario pour la lecture, déclenchement direct par le périphérique), large sensibilité à la lumière (300 à 60000 lux). Alimenté par capteur solaire (contrairement au multisensor très gourment).

  29. 29

    Pascal STEPHANY

    Merci @vinie31 de ton retour d’utilisateur et heureux de voir que tu en es satisfait. Perso j’utilise maintenant pas mal de sondes EnOcean et c’est vraiment du bonheur 🙂

  30. 30

    Sergio

    Very good Tuturial !

    i have received a Aeon Multisensor, i have connected to the zibase, all seams to work, but the « luminosité » values are strange… i get values from 0 to 10 maximum, and on the logs i see the that the sonde is in sllep mode « sleeps certainly »
    where can i change the sleep options and correct the LUX reading values.

    i have 2 cats and the multisensor are constantly detecting movements on the area, is there any option to make the pir as animal immune ?

    Regards

  31. 31

    Steven Piccand

    @Sergio
    I don’t have this sensor but all I know is that there is no « Pet Immune function ». You can change the sensitivity by turning the « Sensitivity Knob » counter-clockwise to decrease the sensitivity.

    About sleeping mode and LUX, I have no clue, sorry.

  32. 32

    vr34

    Bonjour,
    Vinie31, cette sonde ENOCEAN Eltako FAH60 m’intéresse aussi fortement : sachant faire la différence entre un lever du soleil direct en hiver (éblouissant) et une forte luminosité ambiante d’été (non éblouissante)
    Je me pose la question de la portée EnOcean de cette sonde. Je pense la mettre à l’extérieur, à 20 m en droite ligne de ma zibase mais séparée par 2 murs de parpaings. Pour information, le signal wifi de ma camera IP de surveillance, que je veux protéger d’une contre jour au lever du soleil, passe (freeboxV6 et zibase au même endroit) mais le signal zwave doit être routé par un autre module zwave intermédiaire. Je dois ajouter le dongle EnOcean sur ma zibase2S mais ne sais pas si la portée sera suffisante pour atteindre la sonde FAH60 que je placerai à côté de la caméra.
    Cordialement,
    vr34

    Désolé pour avoir polluer ce sujet concernant le détecteur 4-1 Aeon Labs

  33. 33

    Pascal STEPHANY

    Bonjour

    La sonde à un bonne portée voir même excellente mais le dongle Zibase n’est pas aussi performant que l’antenne dédiée sur la Pro. Cependant je pense que cela devrait quand même suffire et au pire tu pourras toujours ajouter un répéteur EnOcean…

  34. 34

    gilles bureau

    Pour ceux qui veulent utiliser le multisensor aeonlabs en détection de luminosité pour ouvrir ou fermer les volets, il suffit se mettre du scotch adhésif noir sur la led de détection. On arrive ainsi à la valeur max de 1000 qu’en pleine lumière. C’est empyrique mais ça marche.

  35. 35

    christophe

    Bonjour,
    pourriez vous m’aiguiller sur un problème que rencontre de nombreux utilisateur de zibase, dès qu’un module passif n’est pas directement mailler avec la box il ne fonctionne pas d’où une obligation que nos détecteurs soit tous près de la box …
    je ne trouve aucune solution à ce problème. ..
    merci d’avance. ..

  36. 36

    stany

    Bonjour,
    pour ceux (dont moi) qui avaient un problème de Routage/Maillage pour ce module, une solution a été trouvée ici:
    http://www.zibase-club.com/forum/viewtopic.php?p=12708#p12708

Leave a Reply

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

2016 - Tous droits protégés - Domotique Info

En poursuivant votre navigation sur ce site, vous acceptez l’utilisation de cookies ou autres traceurs pour vous proposer par exemple, des publicités ciblées adaptés à vos centres d’intérêts ou encore, réaliser des statistiques de visites. Plus informations

Les paramètres de cookies sur ce site sont configurés pour "autoriser les cookies" afin de vous offrir la meilleure expérience de navigation possible. Si vous continuez à utiliser ce site Web sans modifier vos paramètres de cookies ou si vous cliquez sur "Accepter" ci-dessous, vous consentez à cela.

Fermer